Back to overview
Downtime
Pokename bot service is failing
Jan 20 at 01:38am IST
Affected services
Pokename Bot
Resolved
Jan 20 at 01:45am IST
The issue has been fixed and all services are operational now.
Affected services
Pokename Bot
Updated
Jan 20 at 01:39am IST
Update: The issue has been identified and our team is working on a fix. The state of the service is currently improved to "DEGRADED" and will be operational soon
Affected services
Pokename Bot
Created
Jan 20 at 01:38am IST
Pokename bot service is failing. We are currently investigation the issue. Stay tuned for more updates
Affected services
Pokename Bot