Pokename bot is experiencing reduced performance
Resolved
Jan 20 at 10:33pm IST
The fix has been successfully dispatched the the service should be working now as expected. We are sorry for any inconveniences this outage may have caused.
Affected services
Updated
Jan 20 at 10:32pm IST
The issue has been identified and a fix is being worked on. Please stay tuned for further updates.
Affected services
Updated
Jan 20 at 10:31pm IST
We have started to investigate the incident and it appears to be more critical than it was previously assumed. The bot has been taken down for maintenance momentarily. We are extremely sorry for the inconvenience.
Affected services
Created
Jan 20 at 10:26pm IST
The incident report has come in and we are aware of it. We will start investigation this incident as soon as possible
Affected services